7.4

sammy

New member
I want to purchase 7.4 but am unable to use even my current 7.3 because of the text issue. When that is resolved I will buy the new version. Thank you.
 

roberta

Staff member
Moderator
Lifetime Elite
Wrapcandy Pro
@sammy there are two work-a-rounds for you so you can purchase 7.4 and use it just fine now, until Ryan gets the full fix/repair finished for us. It might take a little while for him to get that fix done because dealing with the .netframeworks issues can be very touchy and time consuming. Let us know if you have any problems when sorting through both of those work-a-rounds to see which works best for you.


 

wishfulthinker

Roxy
Staff member
Moderator
Lifetime Elite
Wrapcandy Pro
p.s. @sammy - you may not need to purchase 7.4 depending on what membership you purchased. You can check this by going onto home page, clicking on accouont (top right hand side) and seeing your active resources. You may just need to click on the highlighted wrapcandy version - let us know how you get on
 
Top