WHAT IS GOING ON WITH MY WRAPCANDY??!!

maryel831

Member
I think it has something to do with the "text" component. It I try to make a new label, the label is fine. The minute I go to add text is when I get the big black blotch.

Mary Ellen
 

wishfulthinker

Roxy
Staff member
Moderator
Lifetime Elite
Wrapcandy Pro
Ryan says, "You may have some issues but they would be minimal and you should be able to open your templates. I would certainly try it. Just always remember to back up your cwr files."

So if you have any of your .cwr files inside of the wrapcandy folder, be sure to copy them into a separate folder that you make and save so you don't lose them. I have all of mine in separate folders anyway, just to be safe.

I asked him how to get to the older version download but he hasn't replied yet. Roxy, when I went to your link it takes me to my account but my account is only showing the download for 7.4; that's why I asked Ryan how to get to the older version download. Will let you folks know when he replies to me.
I think that is the original version 7.4.5297.17139 so it seems that is also having problems. But you shouldn't have any problems using any of the CWR files .... I think the newer version just had a few added features
 

wishfulthinker

Roxy
Staff member
Moderator
Lifetime Elite
Wrapcandy Pro
Hi ~ I am using 7.3 Professional Does that sound like a version of Wrapcandy?

Mary Ellen
That is just an earlier version and it seems not to make any difference which version you are using. When it is all up and running smoothly again I would recommend you download the 7.4 version though which you can do from the home screen
 

roberta

Staff member
Moderator
Lifetime Elite
Wrapcandy Pro
It seems to only be messing up with the test yes, from what I am finding between mine and what others have mentioned here and in messages to me.

I have let Ryan know what versions you have posted that you are using, and thank you folks. It all works toward helping him get this figured out for us somehow.

He is going to upload a past version for me to try to see if it works for us, just as soon as he can. Will keep you all updated as I can.
 
OP
K

Karen S

Lifetime Elite
Ryan wanted me to let you know that he is "aware of the problem and will figure it out one way or another". I'm working on things on my end too to see if I can sort it out. Will keep you informed as I can. Hugs.
Hoping he can get it figured out. I have checked for updates my pc may have done and find any lately, except for an adobe reader one, which couldn't be uninstalled. So I uninstalled adobe reader and it didn't help. Very strange.
 

roberta

Staff member
Moderator
Lifetime Elite
Wrapcandy Pro
Don't do anything folks, trying something now that might work and if it does then we at least know what is the problem and what a work around is for now until it can be fixed. Hold on, I will be back in a few "knocking on wood".
 

roberta

Staff member
Moderator
Lifetime Elite
Wrapcandy Pro
Ok we now know what caused the problem. Now Ryan is working on a fix as quick as he can for us.

The problem is that Windows did two updates on the 13th (at least on my computer it was the 13th) called...

Update KB5005539

...and...

Security update KB5006670

Those updates (either one of them or both of them) has caused the issue, as they dealt with .net changes which in turn deals with the WrapCandy software.

With that said, I became the guinea pig (LOL) and uninstalled those updates and now the software is working fine for me once again. Now Ryan is working on a fix as I mentioned.

So to get your software working properly for now until Ryan has the .net situation fixed for those updates, here is what you do (Windows 10)....

Click on 'start' then the gear icon (which is 'settings') then 'update and security'. Not on the left, but in the middle section lower part you will see where it says 'view update history' and click on that. Upper left, click on 'uninstall updates'; scroll to the bottom (or might be elsewhere on yours) of the list and you should find 'Update for Microsoft Windows (KB5005539)' click on that to highlight it, then click at the top where it says 'uninstall'. After it finishes, restart your computer. Then follow those same steps to find on the list, 'Security Update for Microsoft Windows (KB5006670)' click on that to highlight it, ten click at the top where it says 'uninstall'. Again after it finished you will need to restart your computer.

Going back into those steps, you will then see two new updates that have been done because it goes back to the previous update and security update that you had so you are still covered safely. :)

I also clicked to pause my updates for 7 days (max it would let me) so it won't bring those updates right back onto my computer to mess me up again. Then when Ryan has the fix for us, we can un-pause those updates if you want to of course. Some folks like to leave them paused all the time so they choose what updates their computer receives.

It only took me a few minutes to do this, and now my software is working fine, so this covers us until he gets the fix.
 

roberta

Staff member
Moderator
Lifetime Elite
Wrapcandy Pro
Ok so here is the latest from Ryan. This works if you haven't already uninstalled the updates, or don't want to uninstall them....


I will be here off and on all day if you have any problems, questions, comments, or anything else. :) So glad to see that it worked for both of you. Hope it works for others too, and if not then hope this latest from Ryan helps too.

Hopefully he'll have a full fix for us sometime soon, but this is going to take a bit for him to work it all out. Whew.
 

Similar threads

Top