WHAT IS GOING ON WITH MY WRAPCANDY??!!

Karen S

Lifetime Elite
It's been working fine, this morning I'm getting this. No matter which template I open. Also happens if I try to add text. Everywhere there's wording it shows up. HELP!!!
I have orders to get out. Sigh~~
@ryansaw

Thanks for any help
Karen
 

Attachments

  • Screenshot (10).png
    Screenshot (10).png
    144 KB · Views: 7
Last edited:

roberta

Staff member
Moderator
Lifetime Elite
Wrapcandy Pro
Mine is doing it too. I'm not sure what is happening.

I have restarted the software, restarted my computer, nothing fixes it. I hope Ryan [@ryansaw] is able to come in and help quickly with it. I will message him on facebook too in case he sees that there first.
 
OP
K

Karen S

Lifetime Elite
Mine is doing it too. I'm not sure what is happening.

I have restarted the software, restarted my computer, nothing fixes it. I hope Ryan [@ryansaw] is able to come in and help quickly with it. I will message him on facebook too in case he sees that there first.
Thanks Roberta. Glad to hear it's not just me. Hope he can get it fixed soon. I have 2 orders waiting to be done. One needs to be sent ASAP!
 

roberta

Staff member
Moderator
Lifetime Elite
Wrapcandy Pro
Ryan says it isn't doing it for him so far. He can't replicate it yet, if it isn't doing it. :( I did send him the screenshots from mine and from above, and also told him it's doing it to Donna's too. He first mentioned possibly due to a windows update. But mine hasn't done any updates for about a week and the software was working yesterday. He also mentioned running the software as administrator to see if that changed anything. It hasn't with me, but maybe you folks can try and then let me know if it does anything for yours to work.

Still dealing it. :(
 

roberta

Staff member
Moderator
Lifetime Elite
Wrapcandy Pro
So stinkin' frustrating (to say the least). Mine is still doing it, no matter what I've tried. :*( I had four orders to fill tonight and tomorrow to ship tomorrow, but that isn't going to happen at this point. :*(
 

wishfulthinker

Roxy
Staff member
Moderator
Lifetime Elite
Wrapcandy Pro
I didn't close my computer and had a wrapper in the design stage opened and haven't as yet had a problem. I am also using the older version. Is anyone else using the older version having problems? Just a thought. And guess who is not turning her computer or software off for a while!

If you want to try the older version follow this link
www.wrapcandy.com/download
 
Last edited:

roberta

Staff member
Moderator
Lifetime Elite
Wrapcandy Pro
I'm using version 7.4.7739.11685 -- but you bring up a good point Roxy [@wishfulthinker], maybe it's the newer version having the problems.

Karen [@Karen S], Donna [@latitude], Mary Ellen [@maryel831], what version are you folks using?

I wonder what all I will lose in my designs if I go back to the older version? As I know the things I made in 7.4 might not work correctly. I guess I'll have to ask Ryan and see what he says. Will keep folks informed whenever I can.

UPDATE - asked Ryan about going back to the older version, as well as would we lose anything if we even can go back to it. I will let you know when I hear back from him.
 
Last edited:

roberta

Staff member
Moderator
Lifetime Elite
Wrapcandy Pro
Ryan says, "You may have some issues but they would be minimal and you should be able to open your templates. I would certainly try it. Just always remember to back up your cwr files."

So if you have any of your .cwr files inside of the wrapcandy folder, be sure to copy them into a separate folder that you make and save so you don't lose them. I have all of mine in separate folders anyway, just to be safe.

I asked him how to get to the older version download but he hasn't replied yet. Roxy, when I went to your link it takes me to my account but my account is only showing the download for 7.4; that's why I asked Ryan how to get to the older version download. Will let you folks know when he replies to me.
 

Similar threads

Top